2.jpg
3.jpg
4.jpg
5.jpg
1.jpg

Настройка VLAN на коммутаторах Cisco 

VLAN (Virtual Local Area Network) — группа устройств, одной или более локальных сетей, которые конфигурируются таким образом, чтобы они могли осуществлять связь между собой как если бы они находились в одном сегменте локальной сети, в то время как они фактически находятся в различных сегментах.

 

VLAN является одной из важнейших функций, реализуемых в технологии Ethernet. Сети VLAN решают задачи масштабирования сети, обеспечения безопасности и сетевого управления. В сетях с топологией VLAN маршрутизаторы обеспечивают фильтрацию широковещания и решают задачу управления потоками данных. Сеть VLAN представляет собой группу сетевых устройств и служб, не ограниченную физическим сегментом или коммутатором.

 

Преимущества использования VLAN:

·         облегчается перемещение, добавление устройств и изменение их соединений друг с другом;

·         достигается большая степень контроля вследствие наличия устройства, осуществляющего маршрутизацию на 3-м уровне;

·         уменьшается потребление полосы пропускания по сравнению с ситуацией одного широковещательного домена;

·         сокращается непроизводительное использование CPU за счет сокращения широковещательного домена;

Виды инкапсуляций

 

Коммутатор должен различать трафик, оторый приходит от разных VLAN’ов. Для этого каждый кадр должен быть помечен особым образом.  Данная пометка говорит о том какому VLAN принадлежит трафик. Существует два основных вида инкапсуляций:

·         802.1Q. Магистральный протокол, по которому можно передавать данные более чем одной подсети по одному кабелю. Определен в качестве основы для поддержки VLAN-сетей на оборудовании  разных производителей.

·         Протокол межкоммутаторного канала (Inter-SwitchLinkISL). Фирменный магистральный протокол Cisco, используемый для соединения между собой нескольких коммутаторов и поддерживающий информацию о VLAN-сетях при передаче данных между коммутаторами по магистральным каналам.

 

Настройка VLAN на коммутаторах Cisco

Магистральное соединение (trunkport) – физическое и логическое соединение между двумя коммутаторами, по которому передается тегированный трафик одного или несколько VLAN’ов.

Порт доступа (accessport) – порт принадлежащий одному VLAN'у и передающий нетегированный трафик

Создание VLAN

Switch(config)# vlan 100

Switch(config-vlan)# name Engineering

 

Настройка порта access

Switch(config-if)# switchport mode access

Switch(config-if)# switchport nonegotiate

Switch(config-if)# switchport access vlan 100

Switch(config-if)# switchport voice vlan 150

 

Настройка  порта trunk

Switch(config-if)# switchport mode trunk

Switch(config-if)# switchport trunk encapsulation dot1q

Switch(config-if)# switchport trunk allowed vlan 10,20-30

Switch(config-if)# switchport trunk native vlan 10

 

Настройка SVI

Switch(config)# interface vlan 100

Switch(config-if)# ip address 192.168.100.1 255.255.255.0

 

Диагностика

show vlan

show interface [status | switchport]

show interface trunk

show vtp status

show vtp password

Компания ipnet4you поможет Вам настройть технологию VLAN на коммутаторах Cisco.

 

 

 Только те, кто предпринимает абсурдные попытки, смогут достичь невозможного.

Альберт Эйнштейн

Мы ждем Вас!

тел: +7 (499) 755-75-42

email: Этот адрес электронной почты защищен от спам-ботов. У вас должен быть включен JavaScript для просмотра.


Яндекс.Метрика